Adobe_Systems_logo_and_wordmark.svg

Actualización para Adobe

Fecha de Publicación: 13/04/2017

Descripción: Se cree que esta es una de las actualizaciones mas importantes y de mayor impacto, ya que la misma corrige 47 vulnerabilidades.

Esta actualización soluciona dos desbordamientos de entero, 21 problemas de corrupción de memoria, 6 vulnerabilidades de uso de memoria después de liberarla, 4 desbordamientos de búfer y dos vulnerabilidades en la ruta de búsqueda de directorio empleado para encontrar recursos; todos ellos podrían permitir la ejecución de código. También se resuelven otros 12 vulnerabilidades de corrupción de memoria que podrían permitir la obtención de direcciones de memoria

Recursos Afectados:

Acrobat DC en sus versiones 15.023.20070 y anteriores.

Acrobat Reader DC Continuous 15.006.30280 y anteriores.

Acrobat DC y Acrobat Reader DC Classic y Acrobat XI.

Reader XI 11.0.19 (y anteriores) para Windows y Macintosh.

Solución: Descargar las nuevas versiones de estos productos, publicadas en el sitio oficial de Adobe.

0 replies

Deja una respuesta

¿Quieres unirte a la discusión?
¡Siéntete libre de contribuir!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *