vmware-logo

Corregidas vulnerabilidades en VMware Workstation

Fecha de Publicación: 21/05/2017

Descripción: VMware ha publicado actualizaciones de seguridad para corregir dos vulnerabilidades importantes en VMware Workstation.

El boletín VMSA-2017-0009 se refiere a dos vulnerabilidades en VMware Workstation Pro y Player 12.x. La primera con CVE-2017-4915 reside en la carga insegura de librerías a través de los archivos de configuración del controlador de sonido ALSA. Esto podría permitir elevar privilegios a root en un sistema anfitrión Linux.

Por otra parte, con CVE-2017-4916, una desreferencia de puntero nulo en el controlador vstor2, que podría permitir provocar condiciones de denegación de servicios a usuarios del sistema anfitrión.

Recursos Afectados: VMware Workstation 12 Pro versión 12.5.5

Solución: Actualizar a la versión VMware Workstation Player 12.5.6

0 replies

Deja una respuesta

¿Quieres unirte a la discusión?
¡Siéntete libre de contribuir!

Deja un comentario

Tu dirección de correo electrónico no será publicada. Los campos necesarios están marcados *